react-router 与 history的版本匹配问题

@youngwind 2015-12-27 15:08:21发表于 youngwind/blog React

之前在项目中同时使用react-router和history,执行npm install的时候报错,如图所示。
2015-12-22 10 30 25
按照它给的报错提示,手动把package.json里面的history版本号改为1.13.1就好了。