Eclipse

  • Eclipse JSP/Servlet 环境搭建

    本文假定你已安装了 JDK 环境,如未安装,可参阅:

    • Ubuntu下JAVA开发环境的配置
    • Ubuntu 下 Tomcat 的配置

    1. 踩过的坑

    1) Tomcat 版本过新

    最近 Tomcat 更新到了 9.0,为了求新我们安装了 Tomcat 9.0,但 Eclipse 目前最高只能识别 Tomcat 8 的版本。如图:

    ubuntu-eclipse-1.png

    所以为了解决问题,我们就只能再安装一个 Tomcat 8.0 了。因为 Tomcat 的安装只需要解压到指定目录即可,所以安装多少个版本都是互不影响的。如果你还不知道怎么安装,请参考:Ubuntu 下 Tomcat